MATLAB not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 12:00 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2025 - 13:25 PDT

Identified

MATLAB is not performing as expected. Users may experience a license error when attempting to access MATLAB.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_matlab
Posted Apr 22, 2025 - 11:48 PDT
This incident affected: Applications.