RebelDocs not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 08:58 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2025 - 14:21 PDT

Identified

RebelDocs, https://unlv.hylandcloud.com/241IDP/, is not performing as expected. Users may experience issues accessing RebelDocs using either the Unity Client and Web Client.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_rebeldocs
Posted Apr 23, 2025 - 07:39 PDT
This incident affected: Rebeldocs.