Workday Dynamic Prompt Values not working as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 17:38 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2025 - 16:39 PST

Identified

Workday Worksheets are not working as expected when using Dynamic Prompt Values. Users may encounter an "Internal Server Error" when running or adding Composite or Matrix reports. A workaround is in place for Workday Worksheets by using dynamic date prompt values to refresh data from Composite or Matrix reports:

- Switch affected reports from a dynamic date prompt to a static (non-dynamic) date selection (i.e., choose today’s date instead of “Today” or “Current Moment”)
- This allows reports to run successfully until the fix is deployed.
- Workday is working on a resolution and plans to release a fix on December 5, 2025.

--

UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Nov 24, 2025 - 17:48 PST
This incident affected: Workday (Workday).