REBELearn not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 08:13 PST

Identified

REBELearn, is not performing as expected. New users are not being provided access at this time. Current users can access REBELearn.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Dec 05, 2025 - 12:24 PST
This incident affected: Computing Services.