Microsoft 365

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 13:31 PDT

Identified

UNLV IT is currently working on improving your Microsoft 365 experience. During this transition when accessing your Microsoft 365 resources, please use the following steps:

1. Log into OneDrive using your ACE ID in the format [ACE Username]@unlv.edu
a. You’ll then enter your ACE account credentials on the Okta sign-in page.
This process applies to all users, including students, faculty, and staff.
2. Confirm your files were moved over. Remember, you may have both _m365-student and _m365-staff folders to look through.
3. Reshare any files and folders you previously shared with others. The sharing permissions didn’t transfer when we consolidated tenants.

If you have any further issues logging in, please contact the IT Help Desk using the information below.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Dec 27, 2024 - 13:30 PST
This incident affected: Applications.